Log in

Can't battle or run any code

  • 13 May

I started playing this game last week, but it stopped to work after the sites ssl certificate expired, has this project been dropped?

  • 16 May

I have the same problem - can't run code or battle. Fix it, please.

  • 17 May

according to the console:
"editor error occured: Limit container per time for one user"
which makes no sense since I am only running one instance of the game

  • 19 May

Problems are solved, now I can't do anything in the game. I can see only black window. Fix it, please.

  • 2
  • 11 Jun

Same trouble, after 3 days can't battle or check the code.
It was fixed 5 days ago. It works fine now. THX

  • 12 Jun

Hello. Problem NOT solved. I can see only black window. Fix it, please.

  • 17 Jun

Been a few days and I still have the issue as well. Have any of yours been resolved?

Looking back at older post similar issues have happened in the past. Hope the issue is the same so they can fix it easily. Trying to get back to learning by doing.

  • 5 Jul

Yep, I have the same problem — seems there is an issue running code — hence tasks could not finish being checked and battles fail to run.

  • 6 Aug

I cannot engage in any battles at all. I've cleared my cache and reset my browsers. All I can is just keep upgrading my resources....Please help.

Reply